logo_ingame_dark1

Aktuelle Zeit: Fr 19. Okt 2018, 03:17




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Ich bekomme keine Mods installiert
BeitragVerfasst: Sa 28. Jan 2012, 10:12 
Rattenfänger

Registriert: Sa 28. Jan 2012, 10:06
Beiträge: 6
Hi,

ich habe mir die Mod mit den vielen Pets geholt und entsprechend nach der Anleitung installiert. Aber wenn ich im Spiel bei der Charaktererstellung bin, wird dennoch nur die Katze und der Hund angezeigt. Ich habe es jetzt paar mal ausprobiert sprich das ganze gelöscht, und wieder in den Mod Ordner hinzugefügt. Es handelt sich dabei um die Mod Udinbak's Pet Mod v2.2.

Mache ich was falsch ?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: Sa 28. Jan 2012, 12:53 
Moderator der Zeraphi
Moderator der Zeraphi

Registriert: Sa 24. Apr 2010, 11:43
Beiträge: 1645
Wohnort: Marktplatz von Zeryphesh
Hallo ayuno,

willkommen in unserem Forum. Wir freuen uns über den Zuwachs der Community und wünschen dir viel Spaß beim Diskutieren. Trotzdem wollen wir dich - nur zur Sicherheit noch einmal - darauf aufmerksam machen, dass es in diesem Forum bestimmte Regeln gibt. Die Forenregeln findest du hier.
Bitte lies sie Dir zumind. einmal genau durch!

Für allgemeine Fragen mal das Thema [Sammlung] Links & FAQ @ Torchlight ansehen und technische Fragen gibt's als erste Anlaufstelle das Thema [Sammlung] Probleme mit/um Torchlight.

Schon mal vielen Dank für das Beachten der vielen Regeln :wink: und viel Spaß beim Spielen! :D

Gruß
Das Moderatoren Team
____________

Hallo,
hmm, leider habe ich mit Mods nicht wirklich viel Erfahrung. Aber eine gute Anlaufstelle wäre bestimmt dieses Thema: Klick. 8)

Ansonsten ist es immer gut zu wissen, ob du noch andere Mods installiert hast/verwendest und welche Version von TL du besitzt, z.B.: Boxed-Version(DVD), Steamversion oder Download :wink:

Malgardian

_________________
FORENREGELN
[Sammlung] Links & FAQ @ Torchlight
[TOOL] TL2-Backup
[MOD] Respecpotion beim Händler


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: Sa 28. Jan 2012, 18:13 
Moderator der Technik
Moderator der Technik

Registriert: Di 11. Aug 2009, 07:37
Beiträge: 5389
Wohnort: Vösendorf bei Wien
Hallo und Willkommen!

ayuno hat geschrieben:
Aber wenn ich im Spiel bei der Charaktererstellung bin, wird dennoch nur die Katze und der Hund angezeigt.

Leider habe auch ich diese Mod nicht installiert/ausprobiert, aber wenn ich die Hinweise dazu hier richtig interpretiere, dann gibt's die zusätzlichen Pets erst bei einen "neuen" NPC im Dorf!?

Zitat:
The vendor mod adds a pet vendor near the fishing spot in town.

D.h. wohl, man nimmt sich mal irgend ein Standard-Pet, startet das Spiel und geht dann zum neuen Händler und tauscht dann das Pet auf eine Neues aus!?

_________________
Servus, Erwin
--
Mein « Bild » Thema :!:
^^ Meine PC's, Meine Char's, Kompendien, Links, ...
--
Ein (techn.) Problem :?:   » [Sammlung] Probleme mit/um Torchlight 1 // Torchlight 2 :!:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: Sa 28. Jan 2012, 19:02 
Held von Torchlight

Registriert: Di 9. Aug 2011, 15:54
Beiträge: 1430
Ich kann mich netmehr genau erinnern ob es der Mod da war, aber es gab, wie FOE schon gesagt hat, nen Mod, bei dem die Pets über nen Händler mit permanent umwandelnden Firschen gelöst wurde. Ich würde daher mal schauen ob im Dorf net jemand rumsteht, der schöne Fische im Angebot hat :)

_________________
Torchlight 2 Linksammlung


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: So 29. Jan 2012, 11:06 
Rattenfänger

Registriert: Sa 28. Jan 2012, 10:06
Beiträge: 6
Hallo,

danke für eure Hilfe. Ich habe es durch Zufall herausgefunden undzwar, muss man das ganze durch die Fische machen. Soweit hat auch alles geklappt jedoch habe ich ein neues Problem, bei dem ich wirklich alles versucht habe. Wenn ich mein Pet nun verwandle, das Spiel beende und erneut starten möchte, kommt die Fehlermeldung "game executable funktioniert nicht mehr". Ich habe die Mod neu installiert, das Spiel neu installiert, die Cash Dateien gelöscht etc. pp. aber das Problem besteht weiterhin. :cry:

Die Spiel Version ist bei mir 1.15 und es ist die download Alternative.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: So 29. Jan 2012, 17:09 
Moderator der Technik
Moderator der Technik

Registriert: Di 11. Aug 2009, 07:37
Beiträge: 5389
Wohnort: Vösendorf bei Wien
ayuno hat geschrieben:
danke für eure Hilfe. Ich habe es durch Zufall herausgefunden und zwar, muss man das ganze durch die Fische machen. Soweit hat auch alles geklappt ...

Null Probemo und mal Ok ...

ayuno hat geschrieben:
... jedoch habe ich ein neues Problem, bei dem ich wirklich alles versucht habe. Wenn ich mein Pet nun verwandle, das Spiel beende und erneut starten möchte, kommt die Fehlermeldung "game executable funktioniert nicht mehr". Ich habe die Mod neu installiert, das Spiel neu installiert, die Cash Dateien gelöscht etc. pp. aber das Problem besteht weiterhin. :cry:

... schöner Schaden!? :?

Schon mal auch ohne der Mod (inkl. Cash Dateien löschen) versucht eine Char etwas zu spielen, dann Spiel beendet und neu gestartet?!

ayuno hat geschrieben:
Die Spiel Version ist bei mir 1.15 und es ist die download Alternative.

Also die engl. Version?! Aktuell wäre sie mal mit v1.15.

Poste Und ggf. auch noch eine "Dxdiag.txt" von deinen PC, siehe Thema "[Sammlung] Probleme mit/um Torchlight".

_________________
Servus, Erwin
--
Mein « Bild » Thema :!:
^^ Meine PC's, Meine Char's, Kompendien, Links, ...
--
Ein (techn.) Problem :?:   » [Sammlung] Probleme mit/um Torchlight 1 // Torchlight 2 :!:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: So 29. Jan 2012, 19:00 
Rattenfänger

Registriert: Sa 28. Jan 2012, 10:06
Beiträge: 6
Hi,

ich habe nun die Lösung gefunden und das Problem endlich beseitigen können. Wer ein ähnliches Problem haben sollte wie ich mit Udinbak's Pet Mod, einfach den Ordner "Udinbak's Pet Shop" entfernen und schon sollte es gehen. Anscheinend gibt es Komplikationen mit dem NPC.

@FOE

An sich, ist es die englische Fassung allerdings habe ich ein deutsches Sprachpaket benutzt. Sprich komplett Deutsch mit Sound unteranderem.

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: So 29. Jan 2012, 19:06 
Moderator der Technik
Moderator der Technik

Registriert: Di 11. Aug 2009, 07:37
Beiträge: 5389
Wohnort: Vösendorf bei Wien
ayuno hat geschrieben:
ich habe nun die Lösung gefunden und das Problem endlich beseitigen können. Wer ein ähnliches Problem haben sollte wie ich mit Udinbak's Pet Mod, einfach den Ordner "Udinbak's Pet Shop" entfernen und schon sollte es gehen. Anscheinend gibt es Komplikationen mit dem NPC.

Ahja ... Ok ... Danke für die Rückmeldung.

ayuno hat geschrieben:
An sich, ist es die englische Fassung allerdings habe ich ein deutsches Sprachpaket benutzt. Sprich komplett Deutsch mit Sound unteranderem.

Alles Klar ... ;)

_________________
Servus, Erwin
--
Mein « Bild » Thema :!:
^^ Meine PC's, Meine Char's, Kompendien, Links, ...
--
Ein (techn.) Problem :?:   » [Sammlung] Probleme mit/um Torchlight 1 // Torchlight 2 :!:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: So 29. Jan 2012, 19:43 
Held von Torchlight

Registriert: Di 9. Aug 2011, 15:54
Beiträge: 1430
Ja, bei Mods die ähnliche Features bereitstellen kommt es öfter mal zu Problemen. Ich hab das bei meinen Mods immer vermerkt, leider steht das net überall dabei. Da muss man immer n bissel vorsichtiger sein.


Ich weiß net wie es um die aktuelle Entwicklung von HotSport steht, aber mit dem Programm solltest du z.B. Konflikte aufspüren können. Vielleicht ist das ja was für dich:

http://www.runicgamesfansite.com/downlo ... ile&id=698

_________________
Torchlight 2 Linksammlung


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ich bekomme keine Mods installiert
BeitragVerfasst: So 29. Jan 2012, 21:31 
Rattenfänger

Registriert: Sa 28. Jan 2012, 10:06
Beiträge: 6
freddy hat geschrieben:
Ja, bei Mods die ähnliche Features bereitstellen kommt es öfter mal zu Problemen. Ich hab das bei meinen Mods immer vermerkt, leider steht das net überall dabei. Da muss man immer n bissel vorsichtiger sein.


Ich weiß net wie es um die aktuelle Entwicklung von HotSport steht, aber mit dem Programm solltest du z.B. Konflikte aufspüren können. Vielleicht ist das ja was für dich:

http://www.runicgamesfansite.com/downlo ... ile&id=698


Hi,

danke für den Tipp, ich werde es mal ausprobieren.

- Wünsch euch noch'n schönen Montag!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Aktuelle Zeit: Fr 19. Okt 2018, 03:17


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron