[Sammelthema] Probleme mit Mods

Hier gehören allgemeine Fragen rund ums Modding/Mods, Tools und Dinge, die nicht in die Unterforen passen, hinein.

Moderatoren: Malgardian, FOE, frx

eldomaster
Rattenfänger
Beiträge: 3
Registriert: Mi 14. Mär 2012, 11:37

Re: [Sammelthema] Probleme mit Mods

Beitrag von eldomaster » Mi 14. Mär 2012, 20:45

danke für die schnellen antworten :D
ich habe jetzt einmal das spiel deinstalliert und unter AppData\Romaning den runicgames Ordner gelöscht.

nach einer kompletten Neuinstallation und nur einem installierten mod (TheWizard)
bleibt das problem leider bestehen..

ich glaube das iwas mit den item-datei verlinkungen nicht fnktioniert, weil nur die rüssis am falschen ort sind.. unterschiedliche helme und mäntel sehen immer gleich aus (standart leder helm und mantel) auch wenn sie eig spezielle rüssis sind (gelbe seltene objenke z.B.Knochenhaube) erscheinen weiterhin normal als Lederhelm...


es wäre auch interessant zu wissen wo die orginaldateien von den 3 standartklassen liegen (die find ich nicht -.-) -> habe die dateien gefunden :D

grüße und dank eldomaster

FOE
Moderator der Technik
Moderator der Technik
Beiträge: 5393
Registriert: Di 11. Aug 2009, 07:37
Wohnort: Vösendorf bei Wien
Kontaktdaten:

Re: [Sammelthema] Probleme mit Mods

Beitrag von FOE » Do 15. Mär 2012, 08:53

eldomaster hat geschrieben:danke für die schnellen antworten :D
Null Probelmo! 8)
eldomaster hat geschrieben:ich habe jetzt einmal das spiel deinstalliert und unter AppData\Romaning den runicgames Ordner gelöscht.
Wäre eigentlich nicht notwendig gewesen!?

Siehe Thema [How to] Mod - Installation und was dort bei "Deinstallaion von Mods" steht.
eldomaster hat geschrieben:nach einer kompletten Neuinstallation und nur einem installierten mod (TheWizard) bleibt das problem leider bestehen.
[...]
Naja, dann wird wohl diese Mod noch ein paar Bugs haben!?

Ggf. halt mal im "Runic Games Forum" nachsehen, ob's für diese Mod dort ein Thema gibt und Nachfragen, bez. des Problems.
Servus, Erwin
--
Mein « Bild » Thema :!:
^^ Meine PC's, Meine Char's, Kompendien, Links, ...
--
Ein (techn.) Problem :?:   » [Sammlung] Probleme mit/um Torchlight 1 // Torchlight 2 :!:

eldomaster
Rattenfänger
Beiträge: 3
Registriert: Mi 14. Mär 2012, 11:37

Re: [Sammelthema] Probleme mit Mods

Beitrag von eldomaster » Do 15. Mär 2012, 09:45

schade..

mhmhm kann mir vielleicht jemadn einen mod für ne Characterklasse sagen, der auf jeden fall funktioniert und keine bugs hat??

dann kann ich mal nach unterschieden forschen :D

grüße eldomaster

FOE
Moderator der Technik
Moderator der Technik
Beiträge: 5393
Registriert: Di 11. Aug 2009, 07:37
Wohnort: Vösendorf bei Wien
Kontaktdaten:

Re: [Sammelthema] Probleme mit Mods

Beitrag von FOE » Do 15. Mär 2012, 11:27

eldomaster hat geschrieben:mhmhm kann mir vielleicht jemadn einen mod für ne Characterklasse sagen, der auf jeden fall funktioniert und keine bugs hat??
Was "Funktioniert" betrifft, kann ich mal [Class] Jedi Class (and Lightsabers!) empfehlen, aber ob sie auch "Bug-Frei" ist, keine Ahnung.

Sonst habe ich mir zwar ein paar mal kurz Angesehen und Angespielt ... aber nie wirklich über längere Zeit (*), außer halt "Jedi Class".

Aber Achtung: Die ganzen Class-Mod funktionieren teilweise nur, wenn sonst keine weiteren Class-Mods installiert sind!

Es gibt aber auch ein paar Class-Mod-Packs, die dieses Problem beheben (sollten).

Siehe hier Classes - Downloads - Runic Games Fansite


(*) ... Mir sind einige Class-Mods so vorgekommen, aber wären sie nur aus den 3 Bestehenden zusammen gewürfelt, waren (IMO!) mit keine interessanten neuen Skills ausgestattet oder spielten sich trotz anderen Skill kaum anders als die Standard-Klassen.
Servus, Erwin
--
Mein « Bild » Thema :!:
^^ Meine PC's, Meine Char's, Kompendien, Links, ...
--
Ein (techn.) Problem :?:   » [Sammlung] Probleme mit/um Torchlight 1 // Torchlight 2 :!:

Antworten